当前MikroTik CRS3xx系列交换机,支持硬件级的QoS流控策略,包括接口的入和出流量控制,也支持基于MAC、VLAN、IP地址和协议的QoS策略。通过以下实例

  • 基于端口出入方向的QoS规则

/interface ethernet switch portset ether1 ingress-rate=10M egress-rate=5M

  • 基于MAC的QoS规则配置

/interface ethernet switch rule add ports=ether1 switch=switch1 src-mac-address=64:D1:54:D9:27:E6/FF:FF:FF:FF:FF:FF rate=10M

  • 基于VLAN的QoS规则配置

/interface bridgeset bridge1 vlan-filtering=yes

/interface ethernet switch rule add ports=ether1 switch=switch1 vlan-id=11 rate=10M

  • 基于IP的QoS规则配置

/interface ethernet switch rule add ports=ether1 switch=switch1 src-address=192.168.88.8/32 rate=30M

  • 基于协议的QoS规则配置

/interface ethernet switch rule add ports=ether1 switch=switch1 mac-protocol=ipx rate=10M